Sign In

DESPECIALIZED EDITION QUALITY CONTROL THREAD - REPORT ISSUES HERE — Page 11

Author
Time

That’s just the garbage mattes from the original compositing.

Author
Time

REPORT-(ESB)-v2.0
(1:55:32 - 1:55:50)
The whole scene is mirrored, all of the imperials insignia is now on their right instead of their left.

Author
Time
 (Edited)

That’s how it was originally in 1980. Only half of the set inside the star destroyer was built and it was mirrored to make it appear complete. The SE used CGI to put the insignia back to the correct side, but otherwise the scene was still mirrored.

Author
Time

REPORT-ESB-v2.5-WP
00:23:00
1
In the theatrical version for the Spanish Castilian screenings the actor that dubbed Darth Vader, Constantino Romero, reads the crawling text, and it would be nice if you could include it to the audio track, you can listen to this on this link:
https://youtu.be/_cF0RnpfW-Q

Author
Time
 (Edited)

Star Wars DEED Death star gunner (crushed blacks) V2.7

The shot of the gunners preceeding porkins “i got a problem here” the floor and pipe is gone from the image. The floor could be Luma keyed in from another source if aligned correctly with the Blu-ray fairly easy to fix.

Author
Time

Hi I tried to download the videos and for some reason I can’t find them anywhere?

Author
Time
 (Edited)

Beardedninja said:

SnooPac said:

Beardedninja said:

Hi I tried to download the videos and for some reason I can’t find them anywhere?

See the first post here for instructions:
https://originaltrilogy.com/topic/Harmys-STAR-WARS-Despecialized-Edition-HD-V2-7-MKV-Released/id/12713

I tried that and it said the document seems to be deleted.

Which link did you try that didn’t work?
From that first post, did you click on ‘the ultimate introductory guide’?
It should take you to a Google doc with instructions you can follow. I guess you need to be logged in with a Google account for that to work. Maybe that’s the problem??

I just tried it and it worked, so I don’t think it’s really been deleted.

Author
Time

Hey, I know this thread is super old but I seemed to have encountered a small error during the scene where Leia overlooks Cloud city. I think the ship’s exhaust is in the wrong color. See image here. Thanks for your time https://i.imgur.com/mkOQzcf.png