Sign In

Wookiegroomers 1080p Star Wars Saga — Page 20

Author
Time

Thanks FazZ for all the info,looks like I will wait for another version(if there are any),this is why I am making my own Saga set.

Author
Time
 (Edited)

Yikes, and I'd just got ANH down. 40 gigs, and this kind of mistake? As we say in Ireland, feck! (Not considered as rude as it might sound, I promise!)

Still, least Empire's looking good!

Badges?!? We don't need no stinkin' badges...
Author
Time

It's crazy that these things wouldn't be thoroughly checked before being uploaded.

Author
Time
BMadden said:

It's crazy that these things wouldn't be thoroughly checked before being uploaded.

 

That is exactly what I said,really crazy and sloppy,I truly hope you guys that keep burning these are testing them first on a rewritable Blu-ray.

Author
Time
 (Edited)
doubleofive said:

$10 blank Blu Rays.

 

That is for a single layer Blu-ray,these are dual layer,they are $20-$30 depending on where you buy and what brand,really sad,that is why I said I really hope these guys that have jumped all over these releases tested them first on rewritable Blu-ray discs.

Author
Time
 (Edited)

Guys, I just was notified of the problem with New Hope, it was ripped from my Bluray disk which apparently had failed the burn process without any notification and playback was fine till I went to point in question. This error did not exist prior to the burn.

With the amount of piss and vinager that pours out of this forum I must be some kind of saint to fix this and repost it again, which I promise to do. This was the only release I rar'd down from the bluray disk directly. Empire and Jedi are still raw finished projects from the hard disk that have/are posting so those will not have this problem. I hope you continue to grab Jedi as it should be on par with Empire now. 

 

I'm in the process of correcting New Hope from the original assets.

Author
Time
 (Edited)
Wookie Groomer said:

Guys, I just was notified of the problem with New Hope, it was ripped from my Bluray disk which apparently had failed the burn process without any notification and playback was fine till I went to point in question. This error did not exist prior to the burn.

With the amount of piss and vinager that pours out of this forum I must be some kind of saint to fix this and repost it again, which I promise to do. This was the only release I rar'd down from the bluray disk directly. Empire and Jedi are still raw finished projects from the hard disk that have/are posting so those will not have this problem. I hope you continue to grab Jedi as it should be on par with Empire now. 

 

I'm in the process of correcting New Hope from the original assets.

 

Thank you very much for responding and taking the time to correct it and re-uploading it,I want to grab these when you are pretty certain they are good,I am new to the Blu-ray burning and creating,this is a whole new ballgame now.

Thanks again WG

ps.I don't suppose you would be interested in working out a deal\trade to obtain these directly from you? if so my PM is always open.

 

Author
Time
 (Edited)

Thanks Wookie Groomer and looking forward to it. [^_^]

 

To be honest, I have NO idea why anyone is actually moaning at all?!  I certainly wasn't complaining, just stating the errors in case it was just me and if not me, then you would at least know at some point to hopefully correct this in your own time when ever you can.

I'am hugely greatful for your versions, as I only had the German HDTV ones that were worth watching over any DVD version I have and now your name will be a thrown about my little world for sometime until this all happens officially, if ever?  Thank you for taking the time to share your great work with us all!

Downloading these films hardly takes much time, compared to uploading them especially and if I need to re-download SW: ANH again, I have zero problems with that... even a third time etc!

 

Just wondering... does everyone in hear actually use BluRay discs for their films? I guess I'm a little anti-BD and prefer to have all my films on tap without having to find a bit of plastic, put in the optical drive, wait for it to do what it needs and eventually start playing.  The cost of HDD's are so cheap, its crazy and for that fact you can just keep adding them to an external SATA multi-box of many kinds... it just makes anything that is 'still' on a spinning medium... well... ridiculas... iMO.

 

Currently recieved 27.6Gb of ROTJ... almost there! [^_^]

Time is everything! ~|~ W7 Ultimate x64 ~|~ Asus P53E (with WiFi & Media remote) ~|~ Intel Q6600 (running stock) ~|~ 4 x 2Gb OCZ DDR3 (running stock) ~|~ Nvidia 8800 GT 1Gb (running stock) ~|~ Asus Xonar HDAV 1.3 (8Ch PCM 192Khz 7.1Ch via HDMi) ~|~ 4 x Raptor HDD's & 8 x SATA HDD's = 12Tb ~|~ Denon AVC-A1HD (9.1Ch THX Ultra 2 config) ~|~ 1 x 1920x1080 TFT screen (primary) ~|~ 1 x 1920x1080 Projector (secondary @ 2.1 meters wide) ~|~ 9 x Mission speakers ~|~ 1 x Rel Strata III Sub (THX compatable) ~|~ Sennheiser HD 280 (late night editing) ~|~ endless amounts of HD movies, games & music etc

 

Author
Time
FazZ said:

Just wondering... does everyone in hear actually use BluRay discs for their films? I guess I'm a little anti-BD and prefer to have all my films on tap without having to find a bit of plastic, put in the optical drive, wait for it to do what it needs and eventually start playing.  The cost of HDD's are so cheap, its crazy and for that fact you can just keep adding them to an external SATA multi-box of many kinds... it just makes anything that is 'still' on a spinning medium... well... ridiculas... iM

 

I was burning to BD25-RE and BD50-RE and playing back with a PS3 for a few months. Then I decided to build a HTPC. Now I play almost everything with it.

If you already have a fairly new (fast) PC, and can afford a video card with HDMI out (some have fallen recently to around $40) and the proper playback software (i.e. TotalMedia Theatre or PowerDVD 9) you'll be able to say goodbye to BD blanks.

I'll stop downloading ANH, and concentrate on ROJ (proper) for now. Watched ESB (proper) the other night. Looks and sounds perfect!!

Wookie Groomer: Thanks a bunch for fixing the center channel on ESB, and all the latest improvements :-)

 

Author
Time

I've noticed some strange things happening when downloading headers from my Powerusnet server lately. For instance, a few minutes ago I thought I was getting "Star.Wars.Return.Of.The.Jedi.PROPER.REISSUE.Bluray.Format.1080P.part011.rar" but what actually appeared in my folder was "Années.80.900.tubes.année.par.année.128-192kBps.par.part54.rar".

Has this been happening with anyone else?

Author
Time
 (Edited)

@BD-D2 - Nope, not happened to me now or before.

 

Just started to uncompress SW: ROTJ

Must stay calm now... LoL!

Time is everything! ~|~ W7 Ultimate x64 ~|~ Asus P53E (with WiFi & Media remote) ~|~ Intel Q6600 (running stock) ~|~ 4 x 2Gb OCZ DDR3 (running stock) ~|~ Nvidia 8800 GT 1Gb (running stock) ~|~ Asus Xonar HDAV 1.3 (8Ch PCM 192Khz 7.1Ch via HDMi) ~|~ 4 x Raptor HDD's & 8 x SATA HDD's = 12Tb ~|~ Denon AVC-A1HD (9.1Ch THX Ultra 2 config) ~|~ 1 x 1920x1080 TFT screen (primary) ~|~ 1 x 1920x1080 Projector (secondary @ 2.1 meters wide) ~|~ 9 x Mission speakers ~|~ 1 x Rel Strata III Sub (THX compatable) ~|~ Sennheiser HD 280 (late night editing) ~|~ endless amounts of HD movies, games & music etc

 

Author
Time
 (Edited)

Sorry for the delay, busy evening.  Finally just got a moment to try out SW: ROTJ and the menu is for better word, broken.  The background image is missing or damage and does not display, so makes it hard to see what options are available?

I guess this is easily fixed by re-posting just the menu bdmv's and the relevant mt2s files which are small at least and easy to just drop into the folder for everyone to replace before burning it to some stone age BD or filing it on there precious limited space HDD's.

 

Looks like another mass moan is heading your way WG!

"I'M A MAJOR ASS BUT I HAVE A GOOD EXPLAINATION, I POSTED A PROPER RE-ISSUE FROM A BURNED BD50 THAT WAS CORRUPT AND DIDN'T KNOW IT" ...I was LMAO to that one! [^_^] ...and I still have fingers crossed as SW: ESB was damm good and looking at SW: ROTJ (about 30 minutes into it now) it's pretty damm good so far.

Time is everything! ~|~ W7 Ultimate x64 ~|~ Asus P53E (with WiFi & Media remote) ~|~ Intel Q6600 (running stock) ~|~ 4 x 2Gb OCZ DDR3 (running stock) ~|~ Nvidia 8800 GT 1Gb (running stock) ~|~ Asus Xonar HDAV 1.3 (8Ch PCM 192Khz 7.1Ch via HDMi) ~|~ 4 x Raptor HDD's & 8 x SATA HDD's = 12Tb ~|~ Denon AVC-A1HD (9.1Ch THX Ultra 2 config) ~|~ 1 x 1920x1080 TFT screen (primary) ~|~ 1 x 1920x1080 Projector (secondary @ 2.1 meters wide) ~|~ 9 x Mission speakers ~|~ 1 x Rel Strata III Sub (THX compatable) ~|~ Sennheiser HD 280 (late night editing) ~|~ endless amounts of HD movies, games & music etc

 

Author
Time
 (Edited)

Then I stand corrected and we'll wait for others to see if the fault occurs.

It maybe my system needs a refresh/reboot, as it's been on for 3 days straight editing/rendering film and random games.  I will try the menu again later when I can actually reboot, as the it's mid-rendering and I'm watching your amazing work on SW: ROTJ on the other screen. [^_^]

Time is everything! ~|~ W7 Ultimate x64 ~|~ Asus P53E (with WiFi & Media remote) ~|~ Intel Q6600 (running stock) ~|~ 4 x 2Gb OCZ DDR3 (running stock) ~|~ Nvidia 8800 GT 1Gb (running stock) ~|~ Asus Xonar HDAV 1.3 (8Ch PCM 192Khz 7.1Ch via HDMi) ~|~ 4 x Raptor HDD's & 8 x SATA HDD's = 12Tb ~|~ Denon AVC-A1HD (9.1Ch THX Ultra 2 config) ~|~ 1 x 1920x1080 TFT screen (primary) ~|~ 1 x 1920x1080 Projector (secondary @ 2.1 meters wide) ~|~ 9 x Mission speakers ~|~ 1 x Rel Strata III Sub (THX compatable) ~|~ Sennheiser HD 280 (late night editing) ~|~ endless amounts of HD movies, games & music etc

 

Author
Time

I just put the menus and disk navigation through the paces and it's working perfectly for me. Can anyone confirm this? I can't fix something if it isn't broken on my end.

Author
Time

I'll have ROTJ by Monday? Would have it sooner but my news server's lost more than the PARs can reconstruct, but I'll get there.

 

Just want to mention, I'm absolutely *delighted* with Empire - seriously, WookieG, you've outdone yourself. I know you get pissed at us from time to time, and I also know what it's like to work in a thankless job, so just wanted to say a big THANK YOU!

Badges?!? We don't need no stinkin' badges...
Author
Time
 (Edited)
pnag said:

I'll have ROTJ by Monday? Would have it sooner but my news server's lost more than the PARs can reconstruct, but I'll get there.

 

Just want to mention, I'm absolutely *delighted* with Empire - seriously, WookieG, you've outdone yourself. I know you get pissed at us from time to time, and I also know what it's like to work in a thankless job, so just wanted to say a big THANK YOU!

Agreed. I just got through burning to a BD-50 RE his new proper Empire Blu-ray. In a word WOW. This is were it is at guys. The picture to my eyes is simply marvelous, but what really blew me away was the dolby digital audio track. It sounds spacous and dynamic with channel seperation that I don't remember the dvd that it was sourced from having. Way to go Wookie Groomer. Thank you so very much for sharing your work with me. Jedi proper here I come!

 

Author
Time

Great feedback guys,now all we need to know about is Jedi,and I have my own Pioneer BDR-203 on the way,so I can now burn my own.

Author
Time

Dear Wookie Groomer,

Might just be a defect in my HTPC hard drive, but ROJ (proper) freezes and then stops at 2:14:29 (during the later part of the end credits.) Playback from a virtual clone drive using TotalMedia Theatre 2.125 with Reclock.

I'm going to burn it to a BD50-RE and see if it does the same thing in my PS3.

Still have the downloaded RAR's, so I can also try doing another extraction to a different HDD and see if the anomally is still there.

I kept the first version which I verified played fine all the way to the very end.

Will report back soon.

Author
Time

I have Wookie Groomer's first edition (from around the end of July) of Star Wars ANH (the one with the DTS audio option).

Haven't got around to watching it completely yet,  and I can't remember what the problem was with it. Since there was a 2nd, and now a third edition, I'm just wondering if anyone knows what issues there were with the first edition?

Since the DTS mix is "lost forever", maybe this one is worth keeping. No?

Author
Time

On "A New Hope", the first edition had a slight audio sync issue that I couldn't even detect but a small handful might- I would be inclined to take that one and be perfectly happy. I fixed it and posted again but from a bad Bluray burn so the second one sucked donkey balls because a chunk of movie was missing. The third and hopefully final version "SorryForPostingABadProperNewHopeHereIsAFreshTestedEdition" should be it.

 

If Jedi is crapping durring the end credits I am not going to worry about that. End credits are for losers that refuse to leave the theater :p plus I can't survive any more revisions nor can my girlfriend. I need to get on with my life already.

Author
Time
 (Edited)
Wookie Groomer said:

If Jedi is crapping durring the end credits I am not going to worry about that. End credits are for losers that refuse to leave the theater :p

I may not agree with your film politics, but enjoy your film re-work a lot!  [^_^]

SW: ANH - 3rd version has finally finished and uncompressing.  Will give you an update shortly.

SW: ROTJ - 2nd version seems the same even after I reboot.  I can see the thumb showing ' Jaba & Leia' for 00003.m2ts but it doesn't actually play through anything for me?!  I have feeling it's just my setup and a random problem, but just one I've not seen before.  If anyone is bored, please 'rar' up and post the basic/small files that I could drop into my 'stream' folder and see if it helps.  TiA

Time is everything! ~|~ W7 Ultimate x64 ~|~ Asus P53E (with WiFi & Media remote) ~|~ Intel Q6600 (running stock) ~|~ 4 x 2Gb OCZ DDR3 (running stock) ~|~ Nvidia 8800 GT 1Gb (running stock) ~|~ Asus Xonar HDAV 1.3 (8Ch PCM 192Khz 7.1Ch via HDMi) ~|~ 4 x Raptor HDD's & 8 x SATA HDD's = 12Tb ~|~ Denon AVC-A1HD (9.1Ch THX Ultra 2 config) ~|~ 1 x 1920x1080 TFT screen (primary) ~|~ 1 x 1920x1080 Projector (secondary @ 2.1 meters wide) ~|~ 9 x Mission speakers ~|~ 1 x Rel Strata III Sub (THX compatable) ~|~ Sennheiser HD 280 (late night editing) ~|~ endless amounts of HD movies, games & music etc

 

Author
Time

I would be helpful if someone chimed in and confirmed the problem FazZ is having.

Author
Time
 (Edited)

FazZ