Sign In

Torrents for little noobs like me?!?

Author
Time
Ok, so I'm new to this torrent shit.

I d/l 'Balance of the Force' last night...great no worries.
Went to play it, great...played in windows media player...but...No sound!!

Is there a file, plug in or special player I need to play these torrents??

Help me Original trilogy, you're my only hope

http://www.facebook.com/DirtyWookie

Author
Time
Was it the XviD version with AC3 sound from myspleen?
You are probably missing an AC3 decoder filter. Try here.

Guidelines for post content and general behaviour: read announcement here

Max. allowable image sizes in signatures: reminder here

Author
Time
Originally posted by: Moth3r
Was it the XviD version with AC3 sound from myspleen?
You are probably missing an AC3 decoder filter. Try here.


PERFECT

Great save Moth3r

“My skill are no longer as Mad as the once were” RiK

Author
Time
Just a tip, because I noticed I little confusion here:
A file downloaded via a torrent session does not differ at all from all the other files you have ever downloaded/used.
If you did not have this AC3 filter, you wouldn't hear the sound of the file, wether you downloaded it via torrent, http, ftp, p2p, or was simply handed to you in a CD.
Torrent is a file transfer protocol, nothing more, nothing less.
And now, for your feature presentation:
The Classic Re-re-re-release of Star Wars, The Empire Strikes Back.
In this version the word "WOOKIE" has been changed to "HAIR CHALLENGED ANIMAL" and the entire cast has been digitally replaced by Ewoks.
Author
Time
@Metallaxis: exactly, this thread has nothing to do with torrents.

Also just thought I'd mention that there is a new version of AC3filter out (not on sourceforge, though) with additional features, however it's still in beta and possibly unstable, which I why I recommended the 0.70b version.

Guidelines for post content and general behaviour: read announcement here

Max. allowable image sizes in signatures: reminder here

Author
Time
Originally posted by: HotRod
The sun is out, and it's a great time to be a Star Wars fan


I find when the sun is out, it's harder to see the TV in my parents' basement. So not a great time to be a Star Wars fan!

(I kid...)
Author
Time
I've got a torrent problem too, maybe someone can help:
I've been downloading the TR47 rips via MySpleen for nigh on one week(using ABC client btw), and two of the movies are still coming, at about 80%....well, the DSL line went down for about half a day, and now that everything is back up...the torrents arent starting again. They sit, and say "waiting", and never seem to find their way home to deliver me more goodness...I have closed the client, rebooted the computer, etc, but they wont resume. Can anyone offer advice? I'd really really not like to start all over again, Empire and Jedi dont have a lot of seeds and they take forever.
Author
Time
There must be more helpful message/tracker status report than just "waiting" somewhere, but I don't know ABC.

When you got your DSL back up, might you have been allocated a different IP? If so, you just need to log back in at myspleen, and the downloads will resume.

Guidelines for post content and general behaviour: read announcement here

Max. allowable image sizes in signatures: reminder here

Author
Time
Hi. How long do these torrents usually take to download?
I have verizon dsl at the new higher speeds in the US.
I never used bittorrent before and set it up (the original BT client) and am using myspleen cause I'm
too cheap (poor!) to pay for one of those pay sites. I'm dl TR47 and it's saying
it will take 2 days! Does it usually take that long?
I read all the documentation though not sure I understand it all.
I checked my stats and its says I've uploaded almost twice as much as
I've downloaded.
This is why I like usenet better cause it's way faster! And I've uploaded boatloads of stuff to
usenet groups in thanks for all I've downloaded from there too!

Author
Time
Cyberdave, theres actually a pretty good amount of seeders on those torrents so it shouldnt take that long, especially since it looks like your only downloading one at a time.

part of the problem may be that a lot of people dont have their ports open. even though most of the seeders do, half of them arent uploading at any rate that really helps.

it may help if you open up your ports. the faq should have some info on that, or if you search the forums you can find info. I dont know how computer savvy you are, but basicaly you need to set your router to forward the bittorrent ports (usually 6881-6999) to your computer.

ideally if you could get everyone downloading to forward their ports it would help out alot more. but ive gotten full dvds in maybe half a day when they are seeded well.

hope this helps some

-Darth Simon
Why Anakin really turned to the dark side:
"Anakin, You're father I am" - Yoda
"No. No. That's not true! That's impossible!" - Anakin

0100111001101001011011100110101001100001

*touchy people disclaimer*
some or all of the above comments are partially exaggerated to convey a point, none of the comments are meant as personal attacks on anyone mentioned or reference in the above post
Author
Time
I got ROTJ TR47 from myspleen.com and though it said it was complete, it was missing the 5th and final VOB (VTS_01_5.VOB 367.82 MB). I guess there is no way to just try to download that single file so I am trying it again (ugh). Hopefully the same thing doesn't happen.

Also, I don't know much about torrents; how do you seed? And, what is the difference between seeding and simply downloading and by default, uploading to others at the same time?
Author
Time
First off, get BitLord, it will let you download that single file.
Also, Seeding means you have the file download complete, and are exclusively uploading.
Author
Time
Originally posted by: Knolly
First off, get BitLord, it will let you download that single file.
Also, Seeding means you have the file download complete, and are exclusively uploading.
Well that is awesome. You would think the ability to download selected files would be standard on all clients.

Author
Time
Originally posted by: MaximRecoil
Originally posted by: Knolly
First off, get BitLord, it will let you download that single file.
Also, Seeding means you have the file download complete, and are exclusively uploading.
Well that is awesome. You would think the ability to download selected files would be standard on all clients.


actually most clients do have it, i know bittornado does, as does azureus, and im pretty sure abc does as well

plus if you just point the torrent to the location of the downloaded files it will resume the download and should get that missing file as well

-Darth Simon
Why Anakin really turned to the dark side:
"Anakin, You're father I am" - Yoda
"No. No. That's not true! That's impossible!" - Anakin

0100111001101001011011100110101001100001

*touchy people disclaimer*
some or all of the above comments are partially exaggerated to convey a point, none of the comments are meant as personal attacks on anyone mentioned or reference in the above post
Author
Time
Yes the ports thing may be it. I had opened about 11 ports as instructed in the doc I read but not up to
6999 so I can try that but if the others don't have it open then what can I do?
It looks like it is .75 seeded and 1 is supposed to be a good ratio?
But is .75 good enough?

It looks like for a long time my upload rate was 3 times my dl rate but now at 35% it seems to
have shifted so my dl rate is twice the ul rate so I'm getting more now. The doc says bittorrent works
something to this effect but doesnt say at what point this occurs. After I get it hopefully when I get it
I will leave it up and seeded for a few days before going for the next TR47 version.

thanks!

[edit]
I found the stats for the torrent on myspleen and under my username it says it cant find
the port even though I had opened them before I started it. Maybe I'm not opening them
correctly. I also just put the ip of my pc in the dmz and that should eliminate any need to port
foward right?! However Ill have to wait and see when and if the myspleen stats page is
updated cause I hit refresh but it doesnt have updated info that fast. . . .

[edit 2]
I couldnt get the damn port forwarding working no matter what I tried (linksys/win2k)
so I removed the router and now its working great.