Sign In

Released: Raiders of the Lost Ark (1981). Regraded (1080p)

Author
Time
 (Edited)

So, after a few weeks I finished regrading this. Now gone is that orange push. Blues are blue, and everything looks as it should.
I used the wowow HDTV as reference (but not as a matching reference). I regraded the frames in photoshop to look as the wowow reference, and then Dre’s colormatch to create the LUTs. Finally, DaVinci Resolve to load to apply the LUTs, and some minor corrections. A couple of scenes and a few shots here and there looked already good, so no need to regrade those.

The source was, of course, the Paramount BluRay (so 1080p).

Size: 36.3 GB

Audio: DTS Master Audio, DTS Core, AC3 (640 kbps)

Subtitles: English, Spanish

A gallery (70 pics) here: https://postimg.cc/gallery/g9ubemka/6533f62f/

For more subtitles, use opensubtitles, for example, to find the one you want.

You can find it on katcr dot co (kickass torrents) (it’s ok to say where as long as I don’t post any links, right?)

Author
Time

Could you post a few before and after comparisons?

Author
Time

It’s actually katcr dot co
(search: raiders regraded)
This looks awesome.

Author
Time

Firstly, THANK YOU! This is really great work, and probably about as good as the bluray source is going to look.

Only thing is, it seems like there’s a small rendering error in the file at about 1:22:54 just as the truck chase is about to start. Not sure if this is in the source, or if I somehow have a slightly corrupted version of the file. Anyone else seeing the attached?

Screenshot

Author
Time

wapkaplet said:

Firstly, THANK YOU! This is really great work, and probably about as good as the bluray source is going to look.

Only thing is, it seems like there’s a small rendering error in the file at about 1:22:54 just as the truck chase is about to start. Not sure if this is in the source, or if I somehow have a slightly corrupted version of the file. Anyone else seeing the attached?

Screenshot

I just watched that section a few times and I didn’t notice an error.

Author
Time

stretch009 said:

I just watched that section a few times and I didn’t notice an error.

Thanks for checking! I just did a force re-check of the torrent, and it’s now saying it’s 99.99% complete. So yeah, looks like it’s my copy of the file.

Author
Time

Has anyone ever made any attempts to re-insert the snake reflection into a project like this?

Project Threepio (Star Wars OOT subtitles)