Sign In

Issues with AVI from M2V — Page 3

Author
Time

Well, I'm not completely sure. I would love for the community to be able to download and burn it so they can check it out. So I imagine I'll offer a dual layer dvd iso of the project when it's all done.

I'm using Vegas for the editing and After Effects for the sfx. I have noticed with after effects that my test render of my opening crawl (available on pg.3 of my edit thread) that the quality left a lot to be desired. I'm brand new to After Effects, the last time I used it was back in 2001, so I'm a babe in the woods now. Assuming my final destination is a dual layer ntsc dvd are there specific settings in Vegas and After Effects I should set before I start?

Visit my Webcomic! Nonstop Pop

Author
Time

I'm interested in this as well, also what external encoder to use.  I am also using Vegas and AE.

Author
Time

Tried another test render of my tone poem experiment. This time using the lagarith codec as I had for the initial AVI. The picture is super interlaced which is upsetting. Some, but not all of those flash frames were eliminated. Not sure what else to do or what I'm doing wrong.

Visit my Webcomic! Nonstop Pop

Author
Time

Is the source you are working with interlaced? If not then you need to make sure that your project & video settings are set to progressive or this will cause problems. If you have your project settings already set to progressive then double check on how vegas is detecting your video file settings. Right click on the video in your timeline and select "properties" then click the "media" tab and check the field order settings. Sometimes vegas will detect progressive video using the lagarith codec as interlaced and this can cause problems.

you can create a custom render settings template in vegas. heres a template i used for my ESB reconstruction, but its pretty universal and all you would need to do is change the framerate and field order if not working with a progressive file.(just right click on the images and select "view image" to view full size)

once you have changed these settings just enter a name for your profile at the top and click on the disc icon to save your template.

When exporting from after effects you need to create a template for the  render settings. go to "edit>templates>render settings" make sure it is set to " best settings" like this:

then click on "edit" These are the settings i use:

now once you have changed these settings click "ok" then when you get back to the render settings screen click "save all" then "Ok"

Now go to "edit>templates>output module" make sure this section is set to these settings:

now click on "edit" and change the settings here to these:

now click on "format options" and select the lagarith codec for your video compression, click on configure and make sure it's set to RGB (default). now you can exit this and go back to your first screen and rename your template to anything you want then again click on "save all".

now you have made your default templates and these should remain your output settings for every video unless you need to change it. I find that it's best to exit after effects and restart it first so the settings kick in.

 

when you click on "composition>make movie" to output your video it will switch to your render queue. make sure the the render settings and output module are named the same as your custom settings and you're good to go

ANH:REVISITED
ESB:REVISITED

DONATIONS TOWARDS MATERIALS FOR THE REVISITED SAGA

Author
Time

Alrighty, so this time the test render came up with only 1 flash frame. So that's a huge improvement. Here's a question Ady, for your vegas template I notice yours is set to 25 fps (PAL). For those of us working in NTSC should we be going for 24 fps? I chose the 23.97whatever itvc film because that's what my AVI is natively. Is that correct? or should I bump it to 24, or 25?

I'm using Adobe After Effects CS5 version 10.0.0.458 and I'm finding my windows aren't matching yours. For instance my render settings template doesn't include the line: Sotrage Overflow.

Visit my Webcomic! Nonstop Pop

Author
Time
 (Edited)

Pagz said:

Alrighty, so this time the test render came up with only 1 flash frame. So that's a huge improvement. Here's a question Ady, for your vegas template I notice yours is set to 25 fps (PAL). For those of us working in NTSC should we be going for 24 fps? I chose the 23.97whatever itvc film because that's what my AVI is natively. Is that correct? or should I bump it to 24, or 25?

I'm using Adobe After Effects CS5 version 10.0.0.458 and I'm finding my windows aren't matching yours. For instance my render settings template doesn't include the line: Sotrage Overflow.

Youwould change the framerate to whatever your videos framerate is. For NTSC if you have removed the pulldown already it should be set to 23.976.

But these bugs only seemed to kick in from version 8 and onwards of Vegas and they have never seemed to fix them, which is why i have stuck with version 7

As for after effects, i'm still using CS4 because CS5 is 64bit only and most of my plugins no longer work on that version.  Can't help you with that one then

ANH:REVISITED
ESB:REVISITED

DONATIONS TOWARDS MATERIALS FOR THE REVISITED SAGA