Sign In

4K77 MKV to ISO conversion problem

Author
Time

Greetings! I’m most definitely a novice when it comes to this sort of thing, so please treat me gently. I’ve previously downloaded and successfully burned the AVCHD versions of Harmy’s DeEds to dual-layer DVD-R, but now I’m looking to step things up. To that end, I purchased a Pioneer BDR-XD05S Blu-Ray burner and a pack of Verbatim 50 GB BD-R DL discs.

I downloaded the 1080p DNR version of 4K77, and am working on converting it to ISO so as to burn onto the BD-R DL. I also downloaded both tsMuxeR and MultiAVCHD to attempt to convert the files.

The first attempt (with tsMuxeR) was successful, but the burned disc (using imgBurn) did not play in my good ‘ol Sony BDP-S550. It read as “unknown disc”. I’d previously mounted the ISO file in a virtual drive on my PC, and it played (…but not in English, oddly enough).

The second attempt (with MultiAVCHD) never even finished. Some sort of error in transcoding popped up in the log. I did note that the “fit all” option for transcoding only has a BD-25 option, not BD-50, although I don’t know if that’s a factor.

Troubleshooting assistance would be appreciated. Thanks in advance!

Author
Time

Update: I managed to get the MKV converted with MultiAVCHD, but, when burned to BD-R, the audio and video are slightly out of sync (the audio is lagging behind the picture for a few seconds), and I’m not sure why. Any thoughts?

Author
Time

The simplest tool for this kind of job is probably ClownBD. It’s a bit old now, but it combines the best of the various demux and remux tools along with a pretty straightforward frontend - you’ll be able to simplify the set of video and audio streams that make it to the final disc, and (provided they’re BD compliant) they’ll transfer without reencoding.

It’s still available here: https://www.videohelp.com/software/Clown-BD

Do take note of the other tools that will need to be added to the installation folder before it can work (such as tsMuxeR).

Author
Time

Thanks for the tip! ClownBD did the job, and now there’s no audio sync problem. Much appreciated!