Sign In

Private Message bug.

Replies
7
Author
Time

I tried to PM Silverwook in regards to posting spoiler rules for Rogue One. But when I hit the send button I get this error message:

😦

Error: remaining connection slots are reserved for non-replication superuser connections
at EventEmitter.<anonymous> (/srv/www/originaltrilogy.com/comitium/node_modules/citizen/lib/helpers.js:246:13)
at emitOne (events.js:96:13)
at EventEmitter.emit (events.js:188:7)
at /srv/www/originaltrilogy.com/comitium/app/toolbox/access.js:609:23
at groupTracker (/srv/www/originaltrilogy.com/comitium/node_modules/citizen/lib/helpers.js:298:9)
at EventEmitter.<anonymous> (/srv/www/originaltrilogy.com/comitium/node_modules/citizen/lib/helpers.js:244:7)
at emitOne (events.js:96:13)
at EventEmitter.emit (events.js:188:7)
at /srv/www/originaltrilogy.com/comitium/app/patterns/models/topic.js:184:15
at BoundPool.<anonymous> (/srv/www/originaltrilogy.com/comitium/node_modules/pg-pool/index.js:62:11)

Author
Time

Warbler said:

I tried to PM Silverwook in regards to posting spoiler rules for Rogue One. But when I hit the send button I get this error message:

😦

Error: remaining connection slots are reserved for non-replication superuser connections
at EventEmitter.<anonymous> (/srv/www/originaltrilogy.com/comitium/node_modules/citizen/lib/helpers.js:246:13)
at emitOne (events.js:96:13)
at EventEmitter.emit (events.js:188:7)
at /srv/www/originaltrilogy.com/comitium/app/toolbox/access.js:609:23
at groupTracker (/srv/www/originaltrilogy.com/comitium/node_modules/citizen/lib/helpers.js:298:9)
at EventEmitter.<anonymous> (/srv/www/originaltrilogy.com/comitium/node_modules/citizen/lib/helpers.js:244:7)
at emitOne (events.js:96:13)
at EventEmitter.emit (events.js:188:7)
at /srv/www/originaltrilogy.com/comitium/app/patterns/models/topic.js:184:15
at BoundPool.<anonymous> (/srv/www/originaltrilogy.com/comitium/node_modules/pg-pool/index.js:62:11)

Its not just PM’s, this happens randomly all over the forum this week.

Author
Time

Right now, it seems to be happening consistently for me when I try to send a PM. I tried PMing Silverwook 3 times and all 3 times I got that error message.

Edit: Just tried again and got the error message again. I think PM are inoperable for me right now.

This post has been edited.

Author
Time

Thats a bummer. I just got it when trying to view this page :p

Author
Time

Well, it looks like the messages I was sending actually made it through to Silverwook. He sent a PM wondering why I PMed him the same message for times.

Author
Time

Huh, I got the same message three times from someone, and tried responding to two of them before just sending a new message, but got that error on all three tries. At least we know these posts/messages are getting through I guess.

Author
Time

We’ve been getting hammered by web crawlers again this week (some of them good and normal, some of them looking for vulnerabilities), which ties up the available database connections. I made changes in the last release in an attempt to mitigate this problem, but I guess it didn’t do the job and I need to take another look.

Sorry for the inconvenience.

The things you pwn end up pwning you.

Author
Time

While it sucks that this is happening, I’m glad it’s not just me (after a fashion).

I believe the original, theatrical versions of SW & TESB are great films. Beyond that, I have little in common with the typical
Star Wars fan here. Just a heads-up so you aren’t too taken aback when I say I prefer Dark Empire over Return of the Jedi.

My screenplay index.

To the top